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Introduction to PowerCD

Welcome to PowerCD! For a visual introduction to Feature Presentation, Presentation, Text,
View, Question, and Quiz modes, plus other PowerCD features, select any one of the
following. For more detailed help, please go to Using PowerCD located in the Contents for
PowercCD Help.

Feature Presentation
Presentation

Text

View

Question
Explanation

E

Quiz Results
Main Index

When PowerCD is loaded, the Feature Presentation automatically begins to play. Itis a
forty-five to ninety minute continuous multimedia program that allows you to explore the
subject at your own pace and in the manner you choose. To pause the Feature
Presentation, select the Pause Button located in the lower left corner of the screen. To
continue playing the Feature Presentation, select the Play Button located next to the Pause
Button.

In addition to the Feature Presentation, PowerCD contains a Presentation, Text, View,
Question, and Quiz mode. Presentation mode contains other multimedia presentations that
provide topical, in-depth studies of the material; these are not automatically played when
PowerCD is loaded. Text mode contains numerous documents that provide information
supplemental to what is found in the Feature Presentation and Presentation modes. View
mode is a collection of selected views and corresponding audio captions (found in certain
PowercCD titles) and can be played in an automatic sequence. Questions relating to the
subject of the title can be found in Question mode, which help you reinforce what you have
learned. If you would like to review your comprehension and test your knowledge of the
subject, timed quizzes may be taken in Quiz mode.



Provided below is a view of Feature Presentation mode. You can click on any part of this

graphic for a description of the selection and its function.

PurereerCD - The Ancient World - The Hen

File Edit GoTo Contents Helerence Controfs  Help
#l. The Renaissance 0:00 - 4:00

T m;nar.n. Republlc Eécéﬁié.iﬂéadel for ltalian city-states,
and the ideas of Rome's political leaders--Cato and Cicerc--
were used in organizing civic life.
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Provided below is a view of Presentation mode. You can click on any part of this graphic for
a description of the selection and its function.

— Pl

File Edit GoTo Contents Helerence Controfs  Help

L L

- e TR :
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Provided below is a view of Text mode. You can click on any part of this graphic for a
description of the selection and its function.

— PowrerCD - American Concise Encyvclopedia
_Eil: Edil GeTo  Contents  Beterence  Controls  Help
Appendix: Antigone, by Sophocles

SOPHOCLES Encyclopedia index

ANTIGONE

Translation by F. Storr, BA
Formerly Scholar of Trinity College, Cambridge
From the Loeb Library Edition

Onginglly published by
Harvard Univarsity Press, Cambridge, MA
and
William Heinemann Lid, London

First publshed in 1912

See also Sophocles (496-405 B.C ) Literaturs
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Provided below is a view of View mode. You can click on any part of this graphic for a
description of the selection and its function.

PurereerCD - The Ancient World - The Renaissance

File Edit GoTo Contents Helerence Controfs  Help
Detail of The Forum, Rome, Paul Bull
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Provided below is a view of Question mode. You can click on any part of this graphic for a
description of the selection and its function.

File Edit GoTo Contents Helerence Controfs  Help
B Burvey of Renalgsance Literature

During the Renaissance, humanist
philosophy was most frequently
frustrated by what force?

a) Poverty, ignorance, and disease

by  The persistent political turmail

¢y The fatalism in Greek and Roman
classics

dy  The opposition of the Roman Catholic
Church

[an|me][ 1m0
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Provided below is a view of an Explanation Page. This page appears after you select an
answer to a question in Question mode. You can click on any part of this graphic for a
description of the selection and its function.

PowerCD - Evropean Literature: The Ancient World - The Benaissance
File Edit GoTo Contents Helerence Controfs  Help

& Survey of Renaissance Literature
—_— Expianation | 141

Topics |

by  The persistent political turmoil

Correct. Humanism optimistically asserted that it is within the
capacity of the human race to solve all problems and to bring
forth an orderly and peaceful society. Thus, chronic political
turmoil and immorality at high and low levels of society
constantly frustrated them.

[11] ] uestion sb--| [ASE==] ]




Provided below is a view of Quiz mode. You can click on any part of this graphic for a
description of the selection and its function.

File Edit GoTo Contents Heference Controls  Help
Origing of European Literattire

What made the concept of one
Creator, or monotheism, z radical
one in the ancient Near East?

a) Monotheism produced a radically different
Hebrew culture.
by  Monotheism promoted democratic ideals.
¢} Monotheism attracted a more sensitive,
intelligent kind of person.
dy Monotheism appeared abruptly in Hebrew
theology without any parallel in surrounding religions.
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Provided below is a view of a page from the Quiz Results document. This page appears
after you have ended a quiz in Quiz mode. You can click on any part of this graphic for a
description of the selection and its function.

PowerCD - 135 Minule Timed Quiz - 135 Guestions

File Edit GoTo Contents Helerence Controfs  Help
Results: The Anclant World - Thes Faengizeance iz
Mumber of Questions 135
Total Questions Answered 135
Total Correct Answers 85
Total Percent Correct 70.37%
Cluiz Per Question

Time Allowed  2:15:00  01:00
Time Taken 2:00:45 0053

Select 5 blue Reference to GoTo Question

No. Correct Chesen Response Time AUES TOC
1 A A 00:06 24

2 A B 00:01 G

3 C C 00:01 53

4 B D 00:00 108

5 = A 0001 52

el ]

H=%]| ETII (T




Provided below is a view of the Main Index. You can click on any part of this graphic for an
explanation that describes what it is you selected and its function.

Plesentatiun: I. The Ancient World Index | 1of12
Presentation: I. The Ancient World Index +
Presentation: Il. The Middle Ages Index =

Presentation: lll. The Renaissance Index

Presentation: Introduction to PowerlD

Presentation: Introduction to the Encyclopedia
Encyclopedia: The Ancient World - The Renaissance Index
Encyclopedia: The Ancient World - The Renaissance Specia
Quiz Index

Power(D Information and Products Index

PowerCl) Help

+]
| Ok I| Cancel Il Previous || Main I |!I|@I




File Menu
This is the File Menu. It contains the Save As, Print, Printer Setup, and Exit commands. In

Feature Presentation mode, these commands allow you to save the current Feature
Presentation document text to a file; print the text; set up printer options; and exit

PowerCD.



Edit Menu

This is the Edit Menu. It contains the Copy and Find Word commands. In Feature
Presentation mode, these commands allow you to copy the current Feature Presentation text
to the Clipboard and find any word (excluding common words such as "or" and "the") within
Feature Presentation, Presentation, and/or Text mode.



GoTo Menu

This is the GoTo Menu. It contains the Previous, Find Page, Catalog & Information, Feature,
Presentation, Text, View, and Question commands. In Feature Presentation mode, these
commands allow you to return to a previous document within PowerCD; find a page within
the current Feature Presentation document; receive support and information on PowerCD;
and go to Presentation, Text, View, and Question modes.




Contents Menu

This is the Contents Menu. It contains the Feature, Presentation, Text, View, Question, and
Quiz commands. In Feature Presentation mode, these commands allow you to display the
Feature Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.




Reference Menu

This is the Reference Menu. It contains the Main Index, Local Index, Glossary, Show
Reference Links, Open Dictionary, Review Quiz Results, Show History, and Show Answers
commands. In Feature Presentation mode, these commands allow you to display the Main
Index, Local Index, Glossary List, and Reference List; open the dictionary; review your last
quiz results; show where you've been in PowerCD; and show possible answers to the
current question. Please note that the Show Answers command only applies to Question
and Quiz modes, and the Review Quiz Results command will not perform any function unless
a quiz has been taken.




Controls Menu

This is the Controls Menu. It contains the Page Back, Page Forward, Next Question, Pause,
and End Quiz commands. In Feature Presentation mode, these commands allow you to
page up and down, go to the next question, pause the Feature Presentation, and end a quiz.
Please note that the Next Question command only applies to Question and Quiz modes, and
the End Quiz command is only available in Quiz mode when a quiz is currently underway.




Help Menu

This is the Help Menu. It contains the PowerCD Help, About, Copyright, and Register
commands. These commands allow you to receive help in using this title, display
information about this software, display the copyright for this title, and open the PowerCD
Registration Form.




Document Bar
This is the Document Bar. It displays the name and duration of the Feature Presentation
document that you are currently in.




Document Display
This is the Document Display. This is where the documents in Feature Presentation mode
are displayed.




Pause Button
This is the Pause Button. Select it to pause the Feature Presentation.




Play Button
This is the Play Button. Select it to play or continue the Feature Presentation.




Mode Display
This is the Mode Display. It displays the mode (in this case, Feature Presentation) and
document that you are currently in.




Time Display
This is the Time Display. It displays how long you have been in the current Feature
Presentation document.




Browse Indexes Button
This is the Browse Indexes Button. Select it to examine the indexes of your title.




Find Word Button

This is the Find Word Button. Select it to find any word (excluding common words such as
"or" and "the") within Feature Presentation, Presentation, and/or Text mode.




Open Dictionary Button
This is the Open Dictionary Button. Select it to open the dictionary.




Backtrack Button
This is the Backtrack Button. Select it to go to a previous document within PowerCD.




Catalog & Information Button
This is the Catalog & Information Button. Select it for information on other PowerCD titles,
customer service, and technical support.




Status Display

This is the Status Display. It displays concise, context-sensitive help for the various buttons
located at the bottom of the PowerCD window. Simply place your cursor over the button
and read the display.




Page Back Button
This is the Page Back Button. Select it to move back a page within the current Feature
Presentation document.




Page Forward Button
This is the Page Forward Button. Select it to move forward a page within the current
Feature Presentation document.




Page Display
This is the Page Display. It displays the current page and the total number of pages that the
current Feature Presentation document contains.




File Menu
This is the File Menu. It contains the Save As, Print, Printer Setup, and Exit commands.

Presentation mode, these commands allow you to save the current presentation text to a
file, print the text, set up printer options, and exit PowerCD.

In



Edit Menu

This is the Edit Menu. It contains the Copy and Find Word commands. In Presentation
mode, these commands allow you to copy the current presentation text to the Clipboard and
find any word (excluding common words such as "or" and "the") within Feature Presentation,

Presentation, and/or Text mode.



GoTo Menu

This is the GoTo Menu. It contains the Previous, Find Page, Catalog & Information, Feature,
Presentation, Text, View, and Question commands. In Presentation mode, these commands
allow you to return to a previous document within PowerCD; find a page within the current
presentation; receive support and information on PowerCD; and go to Feature Presentation,

Text, View, and Question modes.




Contents Menu

This is the Contents Menu. It contains the Feature, Presentation, Text, View, Question, and
Quiz commands. In Presentation mode, these commands allow you to display the Feature
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.




Reference Menu

This is the Reference Menu. It contains the Main Index, Local Index, Glossary, Show
Reference Links, Open Dictionary, Review Quiz Results, Show History, and Show Answers
commands. In Presentation mode, these commands allow you to display the Main Index,
Local Index, Glossary List, and Reference List; open the dictionary; review your last quiz
results; show where you've been in PowerCD; and show possible answers to the current
guestion. Please note that the Show Answers command only applies to Question and Quiz
modes, and the Review Quiz Results command will not perform any function unless a quiz
has been taken.




Controls Menu

This is the Controls Menu. It contains the Page Back, Page Forward, Next Question, Pause,
and End Quiz commands. In Presentation mode, these commands allow you to page up,
page down, go to the next question, pause the presentation, and end a quiz. Please note
that the Next Question command only applies to Question and Quiz modes, and the End
Quiz command is only available in Quiz mode when a quiz is currently underway.




Help Menu

This is the Help Menu. It contains the PowerCD Help, About, Copyright, and Register
commands. These commands allow you to receive help in using this title, display
information about this software, display the copyright for this title, and open the PowerCD
Registration Form.




Document Bar
This is the Document Bar. It displays the name and duration of the current presentation.




Document Display
This is the Document Display. This is where the documents in Presentation mode are
displayed.




Pause Button
This is the Pause Button. Select it to pause the presentation.




Play Button
This is the Play Button. Select it to play or continue the presentation.




Mode Display
This is the Mode Display. It displays the current presentation.




Time Display
This is the Time Display. It displays how long you have been in the current presentation.




Return to Feature Presentation Button
This is the Return to Feature Presentation Button. Select it to return to your last location in
Feature Presentation mode.




Browse Indexes Button
This is the Browse Indexes Button. Select it to examine the indexes of your title.




Find Word Button

This is the Find Word Button. Select it to search for any word (excluding common words
such as "or" and "the") within Feature Presentation, Presentation, and/or Text mode.




Open Dictionary Button
This is the Open Dictionary Button. Select it to open the dictionary.




Backtrack Button
This is the Backtrack Button. Select it to go to a previous document within PowerCD.




Catalog & Information Button
This is the Catalog & Information Button. Select it for information on other PowerCD titles,
customer service, and technical support.




Status Display

This is the Status Display. It displays concise, context-sensitive help for the various buttons
located at the bottom of the PowerCD window. Simply place your cursor over the button in
question and read the display.




Page Back Button
This is the Page Back Button. Select it to move back a page within the current presentation.




Page Forward Button
This is the Page Forward Button. Select it to move forward a page within the current
presentation.




Page Display
This is the Page Display. It displays the current page and the total number of pages in the
current presentation.




File Menu
It contains the Save As, Print, Printer Setup, and Exit commands. In

This is the File Menu.
Text mode, these commands allow you to save the current Text document to a file, print the

text, set up printer options, and exit PowerCD.



Edit Menu

This is the Edit Menu. It contains the Copy and Find Word commands. In Text mode, these
commands allow you to copy the current Text document text to the Clipboard and find any
word (excluding common words such as "or" and "the") within Feature Presentation,
Presentation, and/or Text mode.



GoTo Menu

This is the GoTo Menu. It contains the Previous, Find Page, Catalog & Information, Feature,
Presentation, Text, View, and Question commands. In Text mode, these commands allow
you to return to a previous document within PowerCD; find a page within the current Text
document; receive support and information on PowerCD; and go to Feature Presentation,
Presentation, View, and Question modes.




Contents Menu

This is the Contents Menu. It contains the Feature, Presentation, Text, View, Question, and
Quiz commands. In Text mode, these commands allow you to display the Feature
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.




Reference Menu

This is the Reference Menu. It contains the Main Index, Local Index, Glossary, Show
Reference Links, Open Dictionary, Review Quiz Results, Show History, and Show Answers
commands. In Text mode, these commands allow you to display the Main Index, Local
Index, Glossary List, and Reference List; open the dictionary; review your last quiz results;
show where you've been in PowerCD; and show possible answers to the current question.
Please note that the Show Answers command only applies to Question and Quiz modes, and
the Review Quiz Results command will not perform any function unless a quiz has been

taken.




Controls Menu

This is the Controls Menu. It contains the Page Back, Page Forward, Next Question, Pause,
and End Quiz commands. In Text mode, these commands allow you to page up, page down,
go to the next question, pause the program, and end a quiz. Please note that the Next
Question command only applies to Question and Quiz modes, the Pause Button does not
apply to Text mode, and that the End Quiz command is only available in Quiz mode when a
quiz is currently underway.




Help Menu

This is the Help Menu. It contains the PowerCD Help, About, Copyright, and Register
commands. These commands allow you to receive help in using this title, display
information about this software, display the copyright for this title, and open the PowerCD
Registration Form.




Document Bar
This is the Document Bar. It displays the name of the current Text document.




Document Display
This is the Document Display. This is where the documents in Text mode are displayed.




Pause Button
This is the Pause Button. This button is disabled in Text mode.




Play Button
This is the Play Button. This button is disabled in Text mode.




Mode Display
This is the Mode Display. It displays the current Text document.




Return to Feature Presentation Button
This is the Return to Feature Presentation Button. Select it to return to your previous
location in Feature Presentation mode.




Browse Indexes Button
This is the Browse Indexes Button. Select it to examine the indexes of your title.




Find Word Button

This is the Find Word Button. Select it to search for any word (excluding common words
such as "or" and "the") within Feature Presentation, Presentation, and/or Text mode.




Open Dictionary Button
This is the Open Dictionary Button. Select it to open the dictionary.




Backtrack Button
This is the Backtrack Button. Select it to go to a previous document within PowerCD.




Catalog & Information Button
This is the Catalog & Information Button. Select it for information on other PowerCD titles,
customer service, and technical support.




Status Display

This is the Status Display. It displays concise, context-sensitive help for the various buttons
located at the bottom of the PowerCD window. Simply place your cursor over the button
and read the display.




Page Back Button
This is the Page Back Button. Select it to move back a page within the current Text
document.




Page Forward Button
This is the Page Forward Button. Select it to move forward a page within the current Text
document.




Page Display
This is the Page Display. It displays the current page and the total number of pages that the
current Text document contains.




File Menu
This is the File Menu. It contains the Save As, Print, Printer Setup, and Exit commands.

View mode, these commands allow you to print, copy, save the current view to a file, set up
printer options, and exit PowerCD.

In



Edit Menu

This is the Edit Menu. It contains the Copy and Find Word commands. In View mode, these
commands allow you to copy the current view to the Clipboard and find any word (excluding
common words such as "or" and "the") within Feature Presentation, Presentation, and/or Text

mode.



GoTo Menu

This is the GoTo Menu. It contains the Previous, Find Page, Catalog & Information, Feature,
Presentation, Text, View, and Question commands. In View mode, these commands allow
you to return to a previous document within PowerCD; find a page within View mode;
receive support and information on PowerCD; and go to Feature Presentation, Presentation,
Text, and Question modes.




Contents Menu

This is the Contents Menu. It contains the Feature, Presentation, Text, View, Question, and
Quiz commands. In View mode, these commands allow you to display the Feature
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.




Reference Menu

This is the Reference Menu. It contains the Main Index, Local Index, Glossary, Show
Reference Links, Open Dictionary, Review Quiz Results, Show History, and Show Answers
commands. In View mode, these commands allow you to display the Main Index, Local
Index, Glossary List, and Reference List; open the dictionary; review your last quiz results;
show where you've been in PowerCD; and show possible answers to the current question.
Please note that the Show Answers command only applies to Question and Quiz modes, and
the Review Quiz Results command will not perform any function unless a quiz has been

taken.




Controls Menu

This is the Controls Menu. It contains the Page Back, Page Forward, Next Question, Pause,
and End Quiz commands. In View mode, these commands allow you to page up, page
down, go to the next question, pause the audio caption associated with the current view,
and end a quiz. Please note that the Next Question command only applies to Question and
Quiz modes, and the End Quiz command is only available in Quiz mode when a quiz is
currently underway.




Help Menu

This is the Help Menu. It contains the PowerCD Help, About, Copyright, and Register
commands. These commands allow you to receive help in using this title, display
information about this software, display the copyright for this title, and open the PowerCD
Registration Form.




Document Bar
This is the Document Bar. It displays the name of the current view.




Document Display
This is the Document Display. This is where the documents in View mode are displayed.




Pause Button
This is the Pause Button. Select this button to pause any audio associated with the current
view and the automatic view sequence.




Play Button
This is the Play Button. Select this button to play any audio associated with the current
view and begin or continue the automatic view sequence.




Mode Display
This is the Mode Display. It displays the current view.




Time Display
This is the Time Display. It displays the audio time for each view.




Return to Feature Presentation Button
This is the Return to Feature Presentation Button. Select it to return to your previous
location in Feature Presentation mode.




Browse Indexes Button
This is the Browse Indexes Button. Select it to examine the indexes of your title.




Show Reference Links Button

This is the Show Reference Links Button. Select it to show the Reference List--a list of
documents within PowerCD that are related to the current page. In View mode, this
includes an enlarged version of the current view.




Find Word Button

This is the Find Word Button. Select it to search for any word (excluding common words
such as "or" and "the") within Feature Presentation, Presentation, and/or Text mode.




Open Dictionary Button
This is the Open Dictionary Button. Select it to open the dictionary.




Backtrack Button
This is the Backtrack Button. Select it to go to a previous document within PowerCD.




Catalog & Information Button
This is the Catalog & Information Button. Select it for information on other PowerCD titles,
customer service, and technical support.




Status Display

This is the Status Display. It displays concise, context-sensitive help for the various buttons
located at the bottom of the PowerCD window. Simply place your cursor over the button
and read the display.




Page Back Button
This is the Page Back Button. Select it to move back a page within View mode.




Page Forward Button
This is the Page Forward Button. Select it to move forward a page within View mode.




Page Display
This is the Page Display. It displays the current page and the total number of pages that
View mode contains.




File Menu
This is the File Menu. It contains the Save As, Print, Printer Setup, and Exit commands. In

Question mode, these commands allow you to save the current question text (including
answers and explanations if desired) to a file, print the text, set up printer options, and exit

PowerCD.



Edit Menu

This is the Edit Menu. It contains the Copy and Find Word commands. In Question mode,
the Copy command allows you to copy the current question text (including answers and
explanations if desired) to the Clipboard. The Find Word command is unavailable while in

Question mode.



GoTo Menu

This is the GoTo Menu. It contains the Previous, Find Page, Catalog & Information, Feature,
Presentation, Text, View, and Question commands. In Question mode, these commands
allow you to return to a previous document within PowerCD; find a page within the current
question; receive support and information on PowerCD; and go to Feature Presentation,
Presentation, Text, and View modes.




Contents Menu

This is the Contents Menu. It contains the Feature, Presentation, Text, View, Question, and
Quiz commands. In Question mode, these commands allow you to display the Feature
Presentation, Presentation, Text, View, Question, and Quiz Table of Contents.




Reference Menu

This is the Reference Menu. It contains the Main Index, Local In